Rotem Bar discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Elementor Website Builder Plugin.
This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 3.5.6.

affected-products-logoAffected Products

Elementor Website Builder Plugin <= 3.5.5

Impact logoImpact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.

Version Updates

Date Version Detail
2022-12-16 0.00336

CVE References