Threat Encyclopedia

Security Vulnerabilities fixed in Thunderbird 91.10

description-logoDescription

Security Vulnerabilities fixed in Thunderbird 91.10 vulnerabilities exist in Thunderbird

affected-products-logoAffected Applications

Thunderbird

Telemetry logoTelemetry