Threat Encyclopedia

Zoom Vulnerability CVE-2022-22787

description-logoDescription

The Zoom Client for Meetings (for Android, iOS, Linux, macOS, and Windows) before version 5.10.0 fails to properly validate the hostname during a server switch request. This issue could be used in a more sophisticated attack to trick an unsuspecting users client to connect to a malicious server when attempting to use Zoom services.

affected-products-logoAffected Applications

Zoom

CVE References

CVE-2022-22787

Telemetry logoTelemetry