Threat Encyclopedia

Visual Studio Code Vulnerability CVE-2022-30129

description-logoDescription

Visual Studio Code Remote Code Execution Vulnerability.

affected-products-logoAffected Applications

Visual Studio Code

CVE References

CVE-2022-30129

Telemetry logoTelemetry