Threat Encyclopedia

Security Vulnerabilities fixed in Firefox 100.0.2, Firefox for Android 100.3.0, Firefox ESR 91.9.1, Thunderbird 91.9.1

description-logoDescription

Security Vulnerabilities fixed in Firefox 100.0.2, Firefox for Android 100.3.0, Firefox ESR 91.9.1, Thunderbird 91.9.1 vulnerabilities exist in Firefox Firefox ESR Thunderbird

affected-products-logoAffected Applications

Thunderbird

CVE References

CVE-2022-1802 CVE-2022-1529

Telemetry logoTelemetry