Threat Encyclopedia

RHSA-2022:1417-Security Advisory

description-logoDescription

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fix(es): kernel: use after free in eventpoll.c may lead to escalation of privilege (CVE-2020-0466) kernel: Use After Free in unix_gc() which could result in a local privilege escalation (CVE-2021-0920) kernel: xfs: raw block device data leak in XFS_IOC_ALLOCSP IOCTL (CVE-2021-4155) kernel: cgroups v1 release_agent feature may allow privilege escalation (CVE-2022-0492) kernel: use after free in eventpoll.c may lead to escalation of privilege (CVE-2020-0466) kernel: Use After Free in unix_gc() which could result in a local privilege escalation (CVE-2021-0920) kernel: xfs: raw block device data leak in XFS_IOC_ALLOCSP IOCTL (CVE-2021-4155) kernel: cgroups v1 release_agent feature may allow privilege escalation (CVE-2022-0492) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. SolutionFor details on how to apply this update, which includes the changes described in this advisory, refer to:https://access.redhat.com/articles/11258 The system must be rebooted for this update to take effect.

affected-products-logoAffected Applications

kernel

Telemetry logoTelemetry