Threat Encyclopedia

Security Vulnerability CVE-2019-15054 for Mailbird

description-logoDescription

Multiple cross-site scripting (XSS) vulnerabilities in Mailbird before 2.7.5.0 r allow remote attackers to execute arbitrary JavaScript in a privileged context via a crafted HTML mail message. This vulnerability is distinct from CVE-2015-4657.

affected-products-logoAffected Applications

Mailbird

CVE References

CVE-2019-15054

Telemetry logoTelemetry