Endpoint Vulnerability

Name Status Update
Improper Authentication and Verification of Cryptographic Signature, Authentication Bypass, and Incorrect Permission Assignment for SaltStack Salt Minion
Add
Salt Minion
Incorrect Default Permissions Vulnerability CVE-2022-22948 for VMware vCenter Server
Add
vCenter Server
Integer Overflow or Wraparound Vulnerability CVE-2022-21821 for NVIDIA CUDA Toolkit
Add
CUDA Toolkit
Unrestricted File Upload Vulnerability CVE-2017-11317 in Telerik UI for ASP.NET AJAX
Add
UI for ASP.NET AJAX
Security Vulnerabilities fixed in Thunderbird 91.8
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 91.8
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 99
Add
Firefox
use-after-free Vulnerability CVE-2022-1050 has been reported on QEMU
Add
QEMU
Security Update 2022-04-11 from Google Chrome
Add
Google Chrome
Microsoft: Windows Hyper-V Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Hyper-V Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Win32 Stream Enumeration Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Hyper-V Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows 11,Windows Server 2022
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Cluster Shared Volume (CSV) Denial of Service Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft: Remote Desktop Protocol Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Win32 File Enumeration Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Win32 Stream Enumeration Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Kerberos Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Kerberos Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Local Security Authority (LSA) Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Kerberos Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows AppX Package Manager Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows SMB Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Telephony Server Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: PowerShell Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office LTSC for Mac 2021,Microsoft Office 2016 x86,Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft SharePoint Enterprise Server 2016,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for Mac,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2016 x64,Microsoft Office Online Server,Microsoft SharePoint Server Subscription Edition,Microsoft Office 2019 for 32-bit editions,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft: Windows User Profile Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Secure Channel Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Fax Compose Form Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Fax Compose Form Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Fax Compose Form Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows LDAP Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Graphics Component Information Disclosure Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft Dynamics 365 (on-premises) Remote Code Execution Vulnerability
Add
Microsoft Dynamics 365 (on-premises) version 9.0,Microsoft Dynamics 365 (on-premises) version 9.1
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Server 2016,Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft: Windows Endpoint Configuration Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Connected User Experiences and Telemetry Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows ALPC Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Local Security Authority (LSA) Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows Desktop Bridge Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows Hyper-V Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Cluster Client Failover (CCF) Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Cluster Shared Volume (CSV) Denial of Service Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft: Windows Hyper-V Shared Virtual Hard Disks Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Hyper-V Shared Virtual Hard Disks Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Network File System Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows ALPC Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Server Service Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Local Security Authority (LSA) Server Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Direct Show - Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Network File System Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows DWM Core Library Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows iSCSI Target Service Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Digital Media Receiver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Hyper-V Shared Virtual Hard Disks Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Cluster Shared Volume (CSV) Denial of Service Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft: Windows Hyper-V Shared Virtual Hard Disks Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Work Folder Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Windows File Explorer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows RPC RCE Vulnerability
Microsoft: Windows File Server Resource Management Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server 2022,Windows Server 2012,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server 2022,Windows Server 2012,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server 2022,Windows Server 2012,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows File Server Resource Management Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Bluetooth Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows DNS Server Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: DiskUsage.exe Remote Code Execution Vulnerability
Add
Windows 11,Windows Server 2022
Microsoft: Windows LDAP Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: .NET Framework Denial of Service Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows RT 8.1,Windows Server 2022,Windows 7,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 11,Microsoft .NET Framework 3.5 AND 4.8 on Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Graphics Component Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Skype for Business and Lync Spoofing Vulnerability
Add
Skype for Business Server 2019 CU6,Skype for Business Server 2015 CU12
Microsoft: Skype for Business Information Disclosure Vulnerability
Add
Skype for Business Server 2019 CU6,Skype for Business Server 2015 CU12,Microsoft Lync Server 2013 CU10