Endpoint Vulnerability

Name Status Update
Security Vulnerabilities fixed in Thunderbird 91.4.0
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 91.4.0
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 95
Add
Firefox
Security Vulnerability CVE-2021-44686 for Calibre
Add
Calibre
Security Update 2021-12-13 from Google Chrome
Add
Google Chrome
Microsoft: Windows Media Center Elevation of Privilege Vulnerability
Add
Windows 7,Windows RT 8.1,Windows Server 2012,Windows 8,Windows Server 2008
Microsoft: iSNS Server Memory Corruption Vulnerability Can Lead to Remote Code Execution
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Local Security Authority Server (lsasrv) Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows Encrypting File System (EFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: DirectX Graphics Kernel File Denial of Service Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft Message Queuing Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows Remote Access Connection Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows 7,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Common Log File System Driver Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Storage Spaces Controller Information Disclosure Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: SymCrypt Denial of Service Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows NTFS Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows NTFS Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows NTFS Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Event Tracing Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Remote Desktop Client Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Fax Service Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Storage Spaces Controller Information Disclosure Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft Message Queuing Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows Setup Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Remote Access Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft: Windows Recovery Environment Agent Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: NTFS Set Short Name Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows 10,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation)
Microsoft: Windows Digital TV Tuner Elevation of Privilege Vulnerability
Add
Windows 7,Windows RT 8.1,Windows Server 2012,Windows 8,Windows Server 2008
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows TCP/IP Driver Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Digital Media Receiver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft Office Trust Center Spoofing Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 RT Service Pack 1
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Office Online Server,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft Jet Red Database Engine and Access Connectivity Engine Elevation of Privilege Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 RT Service Pack 1
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
SharePoint Server Subscription Edition Language Pack,Microsoft SharePoint Server 2019,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Server Subscription Edition,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft: Visual Basic for Applications Information Disclosure Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 RT Service Pack 1
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft: Windows Mobile Device Management Elevation of Privilege Vulnerability
Add
Windows 11
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Microsoft BizTalk ESB Toolkit Spoofing Vulnerability
Add
Microsoft BizTalk ESB Toolkit 2.4,Microsoft BizTalk ESB Toolkit 2.2,Microsoft BizTalk ESB Toolkit 2.3
Microsoft: Windows Encrypting File System (EFS) Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server version 2004 (Server Core installation),Windows Server 2008
Security Vulnerability CVE-2010-5238 for PowerDirector
Mod
PowerDirector
Security Vulnerability CVE-2020-1967 for MySQL Workbench
Mod
MySQL Workbench
Security Vulnerability CVE-2019-5543 for VMware Remote Console
Mod
VMware Remote Console
Security Vulnerability CVE-2019-6329 for HP Support Assistant
Mod
HP Support Assistant
Security Vulnerability CVE-2019-12180 for SoapUI
Mod
SoapUI
Security Vulnerability CVE-2017-9769 for Razer Synapse
Mod
Razer Synapse
Security Vulnerability CVE-2020-8345 for Lenovo Vantage
Mod
Lenovo Vantage
Security Vulnerability CVE-2020-15360 for Docker Desktop
Mod
Docker Desktop
Security Vulnerability CVE-2019-14422 for TortoiseSVN
Mod
TortoiseSVN
Security Vulnerability CVE-2019-11490 for Npcap
Mod
Npcap
Security Vulnerability CVE-2006-3540 for ZoneAlarm Security
Mod
ZoneAlarm Security
Security Vulnerability CVE-2018-6641 for MathType
Mod
MathType
Security Vulnerability CVE-2019-6183 for Energy Management
Mod
Energy Management
Security Vulnerability CVE-2020-9320 for Avira Antivirus
Mod
Avira Antivirus
Security Vulnerability CVE-2018-7484 for PureVPN
Mod
PureVPN
Security Vulnerability CVE-2008-2795 for UltraEdit
Mod
UltraEdit
Security Vulnerability CVE-2020-5342 for Dell Digital Delivery
Mod
Dell Digital Delivery
Security Vulnerability CVE-2013-7388 for SketchUp 8
Mod
SketchUp
Security Vulnerability CVE-2006-4302 for Java Web Start
Mod
Java Web Start
Security Vulnerability CVE-2017-6880 for Cerberus FTP Server
Mod
Cerberus FTP Server
Security Vulnerability CVE-2019-15688 for Kaspersky Security Cloud
Mod
Kaspersky Security Cloud
Security Vulnerability CVE-2010-5253 for WinImage
Mod
WinImage
Security Vulnerability CVE-2020-26273 for osquery
Mod
osquery
Security Vulnerability CVE-2019-7630 for APP Center
Mod
APP Center
Security Vulnerability CVE-2020-15724 for 360 Total Security
Mod
360 Total Security
Security Vulnerability CVE-2020-24480 for Intel Extreme Tuning Utility
Mod
Intel Extreme Tuning Utility
Security Vulnerability CVE-2019-11634 for Citrix Receiver
Mod
Citrix Receiver
Security Vulnerability CVE-2020-14049 for Viber
Mod
Viber
Security Vulnerability CVE-2014-2087 for Free Download Manager
Mod
Free Download Manager
Security Vulnerability CVE-2020-13657 for Avast Free Antivirus
Mod
Avast Free Antivirus
Security Vulnerability CVE-2020-35483 for AnyDesk
Mod
AnyDesk
Security Vulnerability CVE-2020-8131 for Yarn
Mod
Yarn
Security Vulnerability CVE-2020-8324 for Lenovo System Interface Foundation
Mod
Lenovo System Interface Foundation
Security Vulnerability CVE-2018-10193 for LastPass
Mod
LastPass
Security Vulnerability CVE-2018-11616 for Foxmail
Mod
Foxmail
Security Vulnerability CVE-2020-9858 for Windows Migration Assistant
Mod
Windows Migration Assistant
Security Vulnerability CVE-2011-2386 for VisiWave Site Survey
Mod
VisiWave Site Survey
Security Vulnerability CVE-2018-18689 for Soda PDF Desktop
Mod
Soda PDF Desktop
Security Vulnerability CVE-2001-1015 for Snes9x
Mod
Snes9x
Security Vulnerability CVE-2020-12835 for ReadyAPI
Mod
ReadyAPI
Security Vulnerability CVE-2012-1008 for OfficeSIP Server
Mod
OfficeSIP Server
Security Vulnerability CVE-2018-0690 for Music Center for PC
Mod
Music Center for PC
Security Vulnerability CVE-2018-14505 for mitmproxy
Mod
mitmproxy
Security Vulnerability CVE-2010-5220 for MEO Encryption Software
Mod
MEO Encryption Software
Security Vulnerability CVE-2020-26797 for MediaInfo
Mod
MediaInfo
Security Vulnerability CVE-2010-5300 for jZip
Mod
jZip
Security Vulnerability CVE-2017-13774 for iVMS-4200
Mod
iVMS-4200
Security Vulnerability CVE-2019-9785 for GitNote
Mod
GitNote