Search Results

Showing results for Confluence OGNL

/static/images/icons/outbreakalert.svg?v=8493 Outbreak Alert
A critical 0-day vulnerability on Atlassian Confluence Data Center and Server is actively being exploited in the wild. The vulnerability is established via the Object Graph Navigation Language (OGN...
/static/images/icons/epvuln.svg?v=8493 Endpoint Vulnerability
In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Da...
Service update: Endpoint Vulnerabilities, Version: 1.315
Service update: Outbreak Detection Service, Version: 1.00057
/static/images/icons/ips.svg?v=8493 IPS
This indicates an attack attempt to exploit a Remote Code Execution Vulnerability in Atlassian Confluence.The vulnerability is due to insufficient input validation while handling a malicious reques...