PSIRT Advisories

FortiWLC - Improper access control


An improper access control (CWE-284) vulnerability in FortiWLC may allow an unauthenticated and remote attacker to access certain areas of the web management CGI functionality by just specifying the correct URL.  The vulnerability applies only to limited CGI resources and might allow the unauthorized party to access configuration details.  

Affected Products

FortiWLC versions 8.5.3 and below. FortiWLC versions 8.6.0 and below.


Please upgrade to FortiWLC version 8.5.4 or above.
Please upgrade to FortiWLC version 8.6.1 or above. 


Fortinet is pleased to thank the customer who reported this vulnerability under responsible disclosure.