PSIRT Advisories

FortiWLC - XSS vulnerability

Summary

An improper neutralization of input during web page generation in FortiWLC web interface may allow both authenticated remote attackers and non-authenticated attackers in the same network as the appliance to perform a stored cross site scripting attack (XSS) via injecting malicious payloads in different locations.

Affected Products

FortiWLC version 8.6.0.
FortiWLC versions 8.5.3 and below.

Solutions

Please upgrade to FortiWLC version 8.6.1 or above. Please upgrade to FortiWLC version 8.5.4 or above.

Acknowledgement

Fortinet is pleased to thank the customer who reported this vulnerability under responsible disclosure.