FortiSwitch multiple XSS vulnerabilities in the jQuery library
jQuery before 1.9.0 is vulnerable to Cross-site Scripting (XSS) attacks. The jQuery(strInput) function does not differentiate selectors from HTML in a reliable fashion. In vulnerable versions, jQuery determined whether the input was HTML by looking for the '<' character anywhere in the string, giving attackers more flexibility when attempting to construct a malicious payload. In fixed versions, jQuery only deems the input to be HTML if it explicitly starts with the '<' character, limiting exploitability only to attackers who can control the beginning of a string, which is far less common.
FortiSwitch 6.0.0 to 6.0.1, 3.6.8 and below.
FortiSwitch 3.6.8 and below.
Upgrade to 6.0.2 or 3.6.9