Threat Encyclopedia

Microsoft Visual Studio Remote Code Execution Vulnerability

description-logoDescription

Microsoft Security Update to address the remote code execution vulnerability found in Microsoft Visual Studio 2012 Update 5, Microsoft Visual Studio 2015 Update 3, Microsoft Visual Studio 2019 version 16.9 (includes 16.0 - 16.8), Microsoft Visual Studio 2013 Update 5, Microsoft Visual Studio 2022 version 17.2, Microsoft Visual Studio 2022 version 17.0, Microsoft Visual Studio 2017 version 15.9 (includes 15.0 - 15.8), Microsoft Visual Studio 2019 version 16.11 (includes 16.0 - 16.10)

affected-products-logoAffected Applications

Microsoft Visual Studio 2012 Update 5
Microsoft Visual Studio 2015 Update 3
Microsoft Visual Studio 2019 version 16.9 (includes 16.0 - 16.8)
Microsoft Visual Studio 2013 Update 5
Microsoft Visual Studio 2022 version 17.2
Microsoft Visual Studio 2022 version 17.0
Microsoft Visual Studio 2017 version 15.9 (includes 15.0 - 15.8)
Microsoft Visual Studio 2019 version 16.11 (includes 16.0 - 16.10)

CVE References

CVE-2022-35827

Telemetry logoTelemetry