Threat Encyclopedia

Security update available for Adobe Photoshop CVE-2021-42735

description-logoDescription

Adobe Photoshop version 22.5.1 (and earlier versions ) is affected by an Access of Memory Location After End of Buffer vulnerability, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.

affected-products-logoAffected Applications

Adobe Photoshop

CVE References

CVE-2021-42735

Telemetry logoTelemetry