Threat Encyclopedia

Zoom Vulnerability CVE-2022-22784

description-logoDescription

The Zoom Client for Meetings (for Android, iOS, Linux, MacOS, and Windows) before version 5.10.0 failed to properly parse XML stanzas in XMPP messages. This can allow a malicious user to break out of the current XMPP message context and create a new message context to have the receiving users client perform a variety of actions.This issue could be used in a more sophisticated attack to forge XMPP messages from the server.

affected-products-logoAffected Applications

Zoom

CVE References

CVE-2022-22784

Telemetry logoTelemetry