Threat Encyclopedia

USN-5440-1: PostgreSQL vulnerability

description-logoDescription

PostgreSQL could be made to execute commands as the superuser.

affected-products-logoAffected Applications

postgresql-10

CVE References

CVE-2022-1552

Telemetry logoTelemetry