Acronis Agent CVE-2023-45244 Information Disclosure Vulnerability

description-logoDescription

Sensitive information disclosure and manipulation due to missing authorization. The following products are affected: Acronis Agent before build 35895.

affected-products-logoAffected Applications

Acronis Agent

CVE References

CVE-2023-45244