Threat Encyclopedia

Out of Bounds Write Vulnerability for Adobe Animate 2021 and 2022

description-logoDescription

Adobe Animate 2022 version 22.0.5 (and earlier) and Adobe Animate 2021 version 21.0.10 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

affected-products-logoAffected Applications

Adobe Animate

CVE References

CVE-2022-30664

Telemetry logoTelemetry