Threat Encyclopedia

Security update available for Adobe Acrobat APSA09-03

description-logoDescription

Unspecified vulnerability in Adobe Reader and Acrobat 9.x through 9.1.2, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via (1) a crafted Flash application in a .pdf file or (2) a crafted .swf file, related to authplay.dll, as exploited in the wild in July 2009.

affected-products-logoAffected Applications

Adobe Acrobat
Adobe Acrobat Reader

CVE References

CVE-2009-1862

Telemetry logoTelemetry