Threat Encyclopedia

Security update available for Adobe Acrobat APSA09-07

description-logoDescription

Use-after-free vulnerability in the Doc.media.newPlayer method in Multimedia.api in Adobe Reader and Acrobat 9.x before 9.3, and 8.x before 8.2 on Windows and Mac OS X, allows remote attackers to execute arbitrary code via a crafted PDF file using ZLib compressed streams, as exploited in the wild in December 2009.

affected-products-logoAffected Applications

Adobe Acrobat
Adobe Acrobat Reader

CVE References

CVE-2009-4324

Telemetry logoTelemetry