Threat Encyclopedia

Security update available for Adobe Acrobat APSA11-04

description-logoDescription

Unspecified vulnerability in the U3D component in Adobe Reader and Acrobat 10.1.1 and earlier on Windows and Mac OS X, and Adobe Reader 9.x through 9.4.6 on UNIX, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unknown vectors, as exploited in the wild in December 2011.

affected-products-logoAffected Applications

Adobe Acrobat
Adobe Acrobat Reader

CVE References

CVE-2011-2462

Telemetry logoTelemetry