Threat Encyclopedia

Security Vulnerability CVE-2017-7327 for Yandex

description-logoDescription

Yandex Browser installer for Desktop before 17.4.1 has a DLL Hijacking Vulnerability because an untrusted search path is used for dnsapi.dll, winmm.dll, ntmarta.dll, cryptbase.dll or profapi.dll.

affected-products-logoAffected Applications

Yandex

CVE References

CVE-2017-7327

Telemetry logoTelemetry