Threat Encyclopedia

Security Vulnerability CVE-2021-1240 for Proximity

description-logoDescription

A vulnerability in the loading process of specific DLLs in Cisco Proximity Desktop for Windows could allow an authenticated, local attacker to load a malicious library. To exploit this vulnerability, the attacker must have valid credentials on the Windows system. This vulnerability is due to incorrect handling of directory paths at run time. An attacker could exploit this vulnerability by placing a malicious DLL file in a specific location on the targeted system. This file will execute when the vulnerable application launches. A successful exploit could allow the attacker to execute arbitrary code on the targeted system with the privileges of another user’s account.

affected-products-logoAffected Applications

Proximity

CVE References

CVE-2021-1240

Telemetry logoTelemetry