Threat Encyclopedia

Security Vulnerability CVE-2016-10717 for Malwarebytes Anti-Malware

description-logoDescription

A vulnerability in the encryption and permission implementation of Malwarebytes Anti-Malware consumer version 2.2.1 and prior (fixed in 3.0.4) allows an attacker to take control of the whitelisting feature (exclusions.dat under %SYSTEMDRIVE%\\ProgramData) to permit execution of unauthorized applications including malware and malicious websites. Files blacklisted by Malwarebytes Malware Protect can be executed, and domains blacklisted by Malwarebytes Web Protect can be reached through HTTP.

affected-products-logoAffected Applications

Malwarebytes Anti-Malware

CVE References

CVE-2016-10717

Telemetry logoTelemetry